Connexion
Vous n'avez pas encore de compte personnel ? Vous devriez en créer un. Une fois enregistré vous aurez certains avantages, comme pouvoir modifier l'aspect du site, ou poster des commentaires signés...
Support
Activité du Site

Pages vues depuis 06/01/2019 : 3 301 770

  • Nb. de membres 361
  • Nb. d'articles 2 606
  • Nb. de forums 24
  • Nb. de sujets 13
  • Nb. de critiques 0

Top 10  Statistiques

ScummVM 2.5.0 "Il y a 20 ans aujourd'hui..." porté par BeWorld 509


BeWorld vient de réaliser le portage de la dernière version de ScummVM 2.5.0 (10/10/2021) en utilisant le compileur GCC10 fournit dans le SDK 3.16. Cette nouvelle version nécessite les dernières librairies SDL2 et l'OpenGL est supporté.

Se rendre sur la page dédiée sur MorphOS-Storage.
Voir l'actualité officielle sur ScummVM.org.

Voir les autres portage de BeWorld.


Papiosaurpapiosaur Publié le : Dimanche 10 octobre 2021 @ 12:52:38

nerumo nerumo
Salut,
j'ai cette erreur au lancement de ScummVM 2.3.0 GIT
https://www.nerumo.fr/divers/scummvmerror.png

Vous savez ce qui se passe ???
BeWorld BeWorld
As-tu bien mis à jour la dernière version SDL2 ?
IMAC 2.1 / PB 1.5G 17 / PM G5 2.7

My Works
nerumo nerumo
Ok merci,
j'ai installé la version SDL_2.0.14 et ça fonctionne maintenant

Les commentaires sont la propriété de leurs auteurs. Nous ne sommes pas responsables de leur contenu.