website logo

Forum Index » » Logiciel


Author

Essai du nouvel ibrowse 2.5
Brumiga
446 

  Posted: 2020-06-14 18:44

Bonjour tous, J'ai vu sur amigaimpact ainsi que sur le site d'ibrowse qu'une nouvelle mouture, la 2.5.3, venait de sortir le 10 juin dernier. Je me suis dit que je l'essayerais bien pour voir ce qu'il donne. Je le télécharge puis je l'installe sur mon disque dur. Déjà là petit problème, les archives ou les répertoires d'installation désarchivés en ram ou ailleurs ne veulent pas être effacés, ambient les indique être toujours en utilisation. Ensuite je le lance et je charge mon fichier de liens, je clique sur des liens au hasard mais hélas c'est la catastrophe. Problème de sites utilisant des css qu'ibrowse ne sait pas traiter et afficher correctement. Seuls obligement et aminet s'affichent correctement. Voyons ce résultat décevant j'arrête là l'essai. Je veux effacer le répertoire créé mais une fois encore ambient m'indique que celui-ci ou des parties sont encore en utilisation. Après un redémarrage je peux effacer ibrowse. Mais alors voilà que les icones par défaut de disque ainsi que de répertoires ne sont plus correctes. Elles sont par défaut. J'ai opté pour une utilisation d'une sauvegarde de mon système que j'ai sur un disque dur externe et retrouver ma configuration. J'aurais aussi pu rechercher ce qui avait pu être modifié ou remplacé sans que je ne le veuille ou ne le souhaite. Voilà, c'était le compte-rendu de mon essai du dernier ibrowse. Si à votre tour vous voulez l'essayer car vous pensez pouvoir mieux vous en sortir que moi soit. Mais alors d'avance bon courage... Brumiga

This article comes from WArMUp Association MorphOS
https://www.meta-morphos.org/viewtopic.php?topic=2148&forum=53