website logo

Forum Index » » Chrysalis


Author

Mon avis sur le pack Chrysalis pour MorphOS 3.11
Brumiga
389 

  Posted: 2019-02-20 16:58

Voici mon avis et mes remarques après avoir installé et essayé le dernier pack Chrysalis.

Pendant le démarrage l'image ne s'affiche pas, problème de chemin incorrect peut-être.

Au redémarrage j'ai eu une boite de requête me demandant le volume 'system' puis plusieurs fois 'gs'. J'ai vérfiié ton user-startup ainsi que ton add-starup dans wbstartup. Le problème est sur la première ligne d'assignation de ghostscript, 'assign <>NIL: gs: "sys:Applications/Office/Ghostscript/bin"' pour add-startup et 'assign <>NIL: gs: "system:Applications_ext/Office/Ghostscript/bin"' pour l'user-startup. Ce devrait être 'assign >NIL: gs: "sys:chemin/vers/Ghostscript/bin".

Tu as choisi d'utiliser lucy d'amigazeux. Je l'ai aussi activé mais j'ai un problème de sélection de fichiers. Dans une fenêtre, qu"elle soit en mode icônes ou listeurs, si je veux sélectionner 2 ou plusieurs fichiers non contigus en utilisant la touche 'majuscule' la fenêtre disparaît. Cela le fait avec ou sans sauvegarde des préférences de lucy. Le problème n'est peut-être pas lié au pack Chrysalis mais à une option à bien chosir dans les préférences de lucy.

Tu lances aussi magicbeacon. Son chemin est correct dans l'icône de lancement, dans wbstartup mais pas à l'endroit ou le programme est copié. IL faut qu'il soit le même aux 2 endroits sinon magicbeacon ne se lancera pas. Pour ma part j'ai chois de le copier dans sys:data et ai corrigé son chemin, il fonctionne quoiqu'il ne notifie pas grand chose. Là j'ai corrigé le chemin vers mplayer et si j'insère un dvd vidéo mplayer se lance et la lecture commence. J'ai aussi un notification à la fin d'un téléchargement dan owb.

Si je pense à d'autres choses je reviendrai ici.

Brumiga
 Message édité par : Papiosaur / 20-02-2019 18:57

This article comes from WArMUp Association MorphOS
https://www.meta-morphos.org/viewtopic.php?topic=2058&forum=64