Connexion
Don't have an account yet? You can create one. As registered user you have some advantages like theme manager, comments configuration and post comments with your name.
Site activity

Pages showed since 06/01/2019 : 5 071 151

  • Nb of members 335
  • Nb of articles 2 375
  • Nb of forums 24
  • Nb of topics 13
  • Nb of reviews 0

Top 10  Statistics

Forum Index »»  Ambient »» [Résolu] - Désireux de voir de belles fontes !!!

[Résolu] - Désireux de voir de belles fontes !!!#1302

7Contributor(s)
patbestdaffPapiosaurCrafTchekoHenesHighlander
2 Moderator(s)
PapiosaurBeWorld
patbest patbesticon_post
Pourquoi juste essayer !!!

Mon pack d'install auto des filetypes en français ou en anglais est terminé avec plein de :-b news
Papiosaur Papiosauricon_post
Merci Patbest pour cette astuce :-D

Je vais essayer d'introduire ça dans le pack :-D
patbest patbesticon_post
Après avoir bien cherché voici la solution:

Pour avoir sous Ambient une fonte truetype lissée aller dans tools lancer FTManager choisisser la fonte cocher anticrenelage et installer

Aller dans prefs Ambient et sélectionner la nouvelle fonte lissé ça change tout, non!!!

:=! :-b
Highlander Highlandericon_post
@patbest
a serait bien aussi que tu postes un grab de ton Ambient, nous n'avons peut-être pas la même notion d'anticrénelage ;)
patbest patbesticon_post
@Henes
Bonne explication mais tout ça je l'ai déj essayé avec toutes les fontes et rien n'y fait.

J'ai l'écran du PC sous réseau et je contrôl en temps réel les deux fenêtres de 2 OS différents et il y a pas photo l'anticrénelage de Ambient c'est 0.
Alors ou t'as une machine venue d'ailleurs ou t'as un truc :-#

Sur ce bonne journée
Un grab d'écran serait le bien venu mais avec des fontes de taille 15 maxi

a+ 8-)
Papiosaur Papiosauricon_post
Une capture, une capture :=! :=! :=!

:-D
Henes Henesicon_post
Par défaut (je viens de re-vérifier avec l'ISO 3.2), Ambient utilise la police vectorielle "Lux" et l'anti-crénélage est activé. Cela fait donc des polices toute grises et floues comme sur Windows et OSX. Ou "lissées" comme tu dis...

Donc... involontairement ou non, tu as changé les réglages.

Pour tout "lisser", il y a trois étapes :
1) mettre Preferences -> Font -> Filtre anticrénélage sur "LCD"
2) rebooter sinon 1) ne fonctionne pas
3) choisir des polices vectorielles (comme Lux) partout (Ambient->Icones->Bureau, Ambient->Icones->Fenetre, Ambient->Listeurs->Police, MUI, Preferences/Fonts etc...)


Perso, j'ai partout mis de belles polices bitmap dessinées point par point, bien nettes et sans anticrénélage :-)
patbest patbesticon_post
@Tcheko

Quelle fonte utilises-tu pour mon test?
que je sois sur de la fonte ;-)
Tcheko Tchekoicon_post
Il faut surtout utiliser une police de caractère qui supporte l'anticrénelage... :)

-> préférence MUI -> changer les polices des boutons, fenêtres, groupes etc... Et pour Ambient, pareil. Et pour tous les endroits où il est possible de changer les polices.

++


Craf Craficon_post
Il me semble que oui il n'y a qu'avec la 1,4 ou elle devaient etre converties.
...