Connexion
Vous n'avez pas encore de compte personnel ? Vous devriez en créer un. Une fois enregistré vous aurez certains avantages, comme pouvoir modifier l'aspect du site, ou poster des commentaires signés...
Support
Activité du Site

Pages vues depuis 06/01/2019 : 3 200 581

  • Nb. de membres 360
  • Nb. d'articles 2 606
  • Nb. de forums 24
  • Nb. de sujets 13
  • Nb. de critiques 0

Top 10  Statistiques

Index du forum »»  Réseau »» SMBFS ! une daube ! faut pas utiliser ça !

SMBFS ! une daube ! faut pas utiliser ça !#1332

10Contributeur(s)
TUBbrainGet27PapiosaurHenesHighlanderscreetchSergiuspierrepbobspriteK-L
1 Modérateur(s)
Papiosaur
Henes Henesicon_post
Le texte dit juste "SMBFS (64 bits, donc avec gestion des fichiers de plus de 4 Go)". Rien de plus et donc rien à voir avec ton problème, malheureusement.
screetch screetchicon_post
L'idéal serait un client/fournisseur Samba intégré à MorphOS avec recherche automatique des disque et imprimantes sur le réseau, puis la possibilité de créer des liens sur le bureau pour ceux que l'on désire utiliser.
Sergius Sergiusicon_post
@ Screetch 100% d'accord.
Il nous faudrait un portage de Samba actualisé avec les dernières versions de crosoft.
On l'avait bien à l'époque du classic en 68k.
Amigalement
pierrep pierrepicon_post
chez moi, avec smbfs 68k et un pc sous xp pro, je n'ai aucun probleme de tranfert, ni dans un sens ni dans l'autre ;-)
Henes Henesicon_post
Vu sur morphzone : http://www-01.ibm.com/support/docview.wss?uid=swg21439833
Pour pouvoir utiliser les anciens clients comme notre samba, il faut basculer les Windows récents de NTLMv2 vers NTLMv1.

Sinon, pour l'histoire des fichiers corrompus, je crois vaguement me souvenir que c'est un bug découvert et corrigé récemment dans smbfs. Peut-être pour la prochaine version donc...
Highlander Highlandericon_post
hop, je rencontre un souci avec la version d'SMBFS livrée dans MOS 3.7.
Lorsque je monte ma partition Windows (sous un asmathique XP SP3), je peux voir et lire son contenu mais lors d'une copie vers une de mes partitions (ou RAM), j'obtiens lors de la progression/mise en cache que m'affiche ambient le message suivant "Error while copying 'mon_fichier' > Retry | Skip | Skip all | Cancel
Par contre, je peux copier depuis MOS vers cette partition, chelou :-#

En utilisant un SMBFS 68k, la copie fonctionne bien. Vous avez aussi rencontré ce problème ?
bobsprite bobspriteicon_post
bonjour

j'ai aussi partagé ma partition documents avec SMBFS entre mon pc VISTA et le powermac MOS3.11

la je peux afficher les fichiers et directories du PC sur mon powermac dans une fenetre mais impossible de réaliser un transfert du pc vers le powermac

j'ai l'erreur suivante

no Hexview yet for ou objet en cours d'utilisation
du sens powermac vers Pc c'est bon !


dommage cela aurait été bien pratique... ;-(
K-L K-Licon_post
Je remonte ce sujet car j'ai un petit souci.

En effet, j'ai 3 partages à monter au démarrage du système. Les 3 lignes de commandes sont bien dans la network-user-startup mais seul le premier montage se fait.

Si je recopîe à la main les autres lignes dans un shell, les autres partages se montent.

Comment se fait-il qu'une seule des 3 lignes soient prises en compte ? (J'ai même ajouté des WAIT 2 entre les lignes dans le doute mais pas mieux).

Si quelqu'un a une idée ?
Papiosaur Papiosauricon_post
@bobsprite : tu utilises quel logiciel pour tes transferts sur le PC ? Tu as peut-être essayer de charger le fichier et non de le transférer.
Ici j'utilise WinSCP et avec le drag and drop ça fonctionne les transfert vers le serveur du site.
Peut-être qu'il faudrais que tu essayes avec un autre PC et Windows 10.

@K-L : il existe SMBMounter qui pourrait peut-être résoudre tes soucis de partage : http://www.morphos-storage.net/?page=Network/Filesystem&file=SMBMounter_1.5.lha