Connexion
Vous n'avez pas encore de compte personnel ? Vous devriez en créer un. Une fois enregistré vous aurez certains avantages, comme pouvoir modifier l'aspect du site, ou poster des commentaires signés...
Support
Activité du Site

Pages vues depuis 06/01/2019 : 4 005 633

  • Nb. de membres 361
  • Nb. d'articles 2 612
  • Nb. de forums 24
  • Nb. de sujets 13
  • Nb. de critiques 0

Top 10  Statistiques

Index du forum »»  Réseau »» MorphOS 3.9 et WIFI

MorphOS 3.9 et WIFI #1703

2Contributeur(s)
SergiusHighlander
1 Modérateur(s)
Papiosaur
Sergius Sergiusicon_post
Salut les gars, j'ai besoin d'un coup de main.
Mon powerbook fonctionnait parfaitement en wifi et depuis que j'ai fais une mai vers Morphos3.9, il refuse de se connecter. Je n'arrive même pas à faire oublier le réseau.
Avez vous une idée ?

PS; le powermac se connecte sans soucis aux nouveaux reseaux wifi qu'il ne connaissait pas avant la mise à jour mais ne se connecte plus aux reseaux déjà utilisés par le passé.

Merci
Amigalement
Highlander Highlandericon_post
Tu as jeté un coup d'oeil sur le sujet de DrC sur son souci de wifi ? Tu rencontres peut-être le même problème.
Je n'ai jamais utilisé le wifi sous MorphOS mais peut-être que ta configuration est stockée dans Morphos:Prefs/Env-Archive/sys/ !?
Sergius Sergiusicon_post
Je ne sais pas ce qu'il s'est passé mais à force de tripatouiller j'ai fini par trouver que le mac était passé en IP Fixe alors que je n'ai aucun souvenir d'avoir fait cela.
Pas très sérieux tout ca mais ce qui compte c'est le résultat: Ca marche :-)
Amigalement