Connexion
Vous n'avez pas encore de compte personnel ? Vous devriez en créer un. Une fois enregistré vous aurez certains avantages, comme pouvoir modifier l'aspect du site, ou poster des commentaires signés...
Activité du Site

Pages vues depuis 06/01/2019 : 557 487

  • Nb. de membres 352
  • Nb. d'articles 2 556
  • Nb. de forums 24
  • Nb. de sujets 13
  • Nb. de critiques 0

Top 10  Statistiques

Index du forum »»  Général »» RAD sur MorphOS ?

RAD sur MorphOS ?#2181

5Contributeur(s)
JedibigdanOffseTgordini21Brumiga
1 Modérateur(s)
Papiosaur
Jedi Jediicon_post
Yop,

Question :

Quelqu'un a déjà réussi à utiliser la RAD sur MorphOS (RAM Disk persistent après reboot, comme sur Amiga classique) ?

Apparemment, il y a des choses à ce sujet dans MorphOS mais marche poa :

"Mount RAD:" ne suffit pas...

J’ai même essayé en copiant ce fichier RAD de « System:MorphOS/Storage/DOSDrivers/ » dans « DEVS:DOSDrivers/ » : RAD se monte bien toute seule au (re)démarrage, mais toujours vidée…

Merci à vous :)
Jedi Jediicon_post
Hop,

Tcheko a répondu à cette question sur :
https://www.amigaimpact.org/forums/topic/morphos-au-quotidien/page/52/#post-356100

Donc pas (plus) supporté (à cause de l'Open Firmware).
bigdan bigdanicon_post

Merci Jedi, la question et la réponse sont pertinentes. Je me coucherai un peu moins c%n ;)
Jedi Jediicon_post
@BigDan :

Juste par curiosité, vu que tu exhumes tes Peg1, 'faudrait essayer si la RAD marche dessus. D'après Tcheko (et Piru) ça a marché sur Peg1 (ou 2 ?) a un moment donné... :)

--
/me curieux
bigdan bigdanicon_post

Je testerai avec 3 versions de morphos si tu veux, il faut juste que je prenne le temps.

Et pour SQLite je plussoie (excellent).
Jedi Jediicon_post
Super pour les tests ! :)

Pas pressant pressant ;)

Pour SQLite, du coup je travaille non-stop dessus sur MorphOS depuis 2 jours...
 This message was edited by : Jedi / 2021-02-02 12:17
OffseT OffseTicon_post
J'ai testé RAD sur Pegasos 2. Visiblement ça plante au reboot (illegal instruction).
Jedi Jediicon_post
Quote : OffseT
J'ai testé RAD sur Pegasos 2. Visiblement ça plante au reboot (illegal instruction).


Merci pour ce test et ce retour ;)
gordini21 gordini21icon_post
tjrs pas installé la derniere release sur le x5000, faut que je me sorte les doigts :)
promis je teste
mais bon la j essaye d upgrader mon macpro 1.1 avec 2 xeon quadcore a 3ghz, rate les procs ont l air hs j espere que le vendeur sur ebay va m en renvoyer 2 autres ...
le point positif je suis devenu un pro du demontage remontage vu le nb de test :)
Jedi Jediicon_post
Ah oui tiens, curieux de voir si ça passe l'OF du x5000... :)