Connexion
Don't have an account yet? You can create one. As registered user you have some advantages like theme manager, comments configuration and post comments with your name.
Site activity

Pages showed since 06/01/2019 : 8 887 022

  • Nb of members 345
  • Nb of articles 2 472
  • Nb of forums 24
  • Nb of topics 13
  • Nb of reviews 0

Top 10  Statistics

Forum Index »»  Démarrage »» Pegasos I et Voodoo3

Pegasos I et Voodoo3#2184

4Contributor(s)
bigdanJedigordini21ACE
1 Moderator(s)
Papiosaur
ACE ACEicon_post
Le pegasos 1 que de souvenirs....ce bon vieux G3 600mhz..
Jedi Jediicon_post
gordini21 gordini21icon_post
tu as essayé de creuser dans le jardin si ça se trouve il y en a encore une ou deux de carte mère :)
bigdan bigdanicon_post

Le premier est pleinement fonctionnel à part le disque dur à remplacer.

Et en cherchant bien j'ai trouvé une 3ème carte-mère de Pegasos1 ! Je vais bien m'amuser à bichonner ces mamies ...
Jedi Jediicon_post
J'adore ce genre d'exhumation, surtout par un grand Dan

En espérant que tu arrives à faire revivre ces 2 Peg1
bigdan bigdanicon_post

Bon apparemment, c'est mon disque dur qui est en train de mourir (partoche de boot) ... Une partie de la boot.img est corrompue apparemment. Je vais tenter de récupérer au moins ma clé MorphOS !
bigdan bigdanicon_post
J'ai exhumé deux Pegasos 1 april 2 de ma pièce à bazar ;)^

Problème, j'ai fait le tour de mes cartes AGP 2x et je n'ai plus de Radeon7500 sous le coude, uniquement des Voodoo3 et des SIS.

Avec un vieux disque, je vois bien l'OF puis le logo MorphOS mais je ne vais pas plus loin ... J'ai bien évidemment tenté de booter sur un cdrom MorphOS et renommé le fichier sys/PublicScreens.prefs (et testé sans succès avec un autre moniteur). En tout cas, c'est plaisant de réutiliser ces bons vieux peg1.

Une idée avant que j'active le débug série ?
 Message édité par : bigdan / 22-01-2021 20:03
 Message édité par : bigdan / 22-01-2021 20:04