Connexion
Don't have an account yet? You can create one. As registered user you have some advantages like theme manager, comments configuration and post comments with your name.
Site activity

Pages showed since 06/01/2019 : 6 805 363

  • Nb of members 340
  • Nb of articles 2 407
  • Nb of forums 24
  • Nb of topics 13
  • Nb of reviews 0

Top 10  Statistics

Forum Index »»  Le bar »» Un p'tit nouveau dans le monde Amiga et MorphOS, enfin !!!

Un p'tit nouveau dans le monde Amiga et MorphOS, enfin !!! #698

10Contributor(s)
patfishTchekoPapiosaurYomguiZixenlhommeamigafilSoundSquareFabrms
1 Moderator(s)
Papiosaur
patfish patfishicon_post
@Fab
Salut Fab, j'avais bien pensé au cookie et la case acceptation était bien cochée, mais
ça ne marchait pas pour moi :-(
Pourtant, sur certains sites avec cookies indispensables, tout fonctionnait bien... bizarre :-o
en tout cas, merci mille fois pour tes conseils :=!

@Papiosaur
Merci toi de penser aux débutants... et tous les autres :=! :=! :=!

Bonne fêtes tous, et bientôt pour la nouvelle année ;-)
Papiosaur Papiosauricon_post
Mise jour de la FAQ concernant les "vidéos" HTML5 sous OWB avec l'aide indispensable de Fab :-D
Fab Fabicon_post
Les Youtube play/save c'est juste parce que tu as configuré les menus contextuels pour utiliser getvideo, mais ça n'a aucun rapport avec le script youtube.js.

Sinon, il suffit d'installer le plugin flash pour éviter de perturber le comportement du script. Apparemment il n'est pas installé chez toi (ou alors il est désactivé).
rms rmsicon_post
@ Fab

ah c'est ça, MERCI beaucoup pour l'info! J'ai le dernier de ton script installé, celui du 15.12.

Après un essai de visionner une vidéo au hasard sur Youtube j'obtien le message suivant:
"You need to upgrade your Adobe Flash Player to watch this video. Download it from Adobe."
alors un click droite sur le fond noir m'affiche Youtube play et Youtube save, avec play ça m'ouvre le GUI de MPlayer et ça play la vidéo sans problème. Est-ce voulu ainsi?
Fab Fabicon_post
En l'occurrence, ça aurait d être sauvé (ça crée un cookie). Vérifie que tu a coché "enregistrer les cookies" dans les prefs d'OWB, section réseau. Ca peut servir (ou desservir parfois :)), les cookies.
patfish patfishicon_post
@Fab
Merci pour cette mise jour, effectivement, c'est plus simple que de choisir "raw url" chaque démarrage
de OWB :=!
bonne fêtes tous, amitié,
PAT
Fab Fabicon_post
@rms

Rien voir avec les menus contextuels.
Le script ajoute des liens download/play en dessous de la vidéo (5, 18, 35, ...) pour chaque format disponible, ainsi qu'un lien "preferences". C'est ce dernier qu'il faut cliquer.

Mais de toutes façons, j'ai mis jour le script (cf. ma page) et seule la méthode "raw url" est dorénavant utilisée, par défaut, puisque l'autre ("get video") a été rendue inopérante par Youtube.
rms rmsicon_post
@ FAB

Citation: il faudra aller dans le lien "preferences" ajouté par l'extension youtube.js et choisir "raw url" la place de "getvideo" pour le réglage "video url".

Malheureusement je n'ai pas tout compris, est-ce dans OWB/Preferences/Contectual Menus? je n'ai pas d'entrée du tout "video url"... Peut-être un screengrab pourra beaucoup aider...

MERCI
Papiosaur Papiosauricon_post
En effet Tubexx ne fonctionne plus depuis les modifs du site Youtube B-|

J'ai mis une nouvelle question-réponse dans la FAQ concernant la lecture des vidéos Youtube :-b

Merci beaucoup Fab pour ces explications claires et précises.
patfish patfishicon_post
Nickel Fab ! ça fonctionne ;-)
J'avais pas trop compris l'intégration du script dans Owb et surtout l'apparition des menus en dessous des videos, que j'avais totalement ignorés :paf
A noter effectivement que le mode fullscreen est bien moins gourmand que le mode fenêtre...
merci encore toi et au read-me que l'on oubli souvent de lire :-(
pat