Connexion
Vous n'avez pas encore de compte personnel ? Vous devriez en créer un. Une fois enregistré vous aurez certains avantages, comme pouvoir modifier l'aspect du site, ou poster des commentaires signés...
Activité du Site

Pages vues depuis 06/01/2019 : 521 154

  • Nb. de membres 352
  • Nb. d'articles 2 553
  • Nb. de forums 24
  • Nb. de sujets 13
  • Nb. de critiques 0

Top 10  Statistiques

Pack Ultimate 3.1 13935


A l'occasion des 10 ans du NASS, le site meta-morphos.org est heureux de vous proposer le pack Ultimate 3.1.

Ce pack vous permet d'obtenir rapidement un environnement complet et préconfiguré contenant une sélection de logiciels, jeux et émulateurs pour MorphOS 3.1.

Ce pack n'est pas officiel. Il s'installe juste après une installation "propre" de MorphOS 3.1 (enregistré ou non).

L'image ISO est librement téléchargeable sur le lien suivant: 
lien

Pour installer le pack, il vous suffit de monter l'image ISO et de cliquez sur l'icône "Install Pack Ultimate".

N'hésitez pas à apporter votre contribution à ce projet en proposant un logiciel, une traduction, une idée, etc...

Merci beaucoup

Papiosaur

Papiosaurpapiosaur Publié le : Samedi 14 juillet 2012 @ 01:29:16

nerumo nerumo
Salut,



il y a une erreur dans le lien que tu fournis pour télécharger l'iso du pack,

il manque le 's' Ã meta-morphos.org



:-#
Papiosaur Papiosaur
Merci beaucoup nerumo ;-)
Brumiga Brumiga
@Papiosaur,



J'ai trouvé 3 doublons entre morphos 3.1 et ton pack ultimate. Dans morphos:classes/mui tu mets urltext.mcc/mcp alors qu'ils sont déjà inclus dans mossys:classes/mui avec des versions différentes. Dans morphos:classes/screenbar tu mets drivelamps.sbar qui aussi est inclu dans mossys:classes/screenbar avec la même version.



Si je trouve d'autres doublons j'ajouterai un nouveau commentaire pour te les signaler puisqu'il n'est pas possible d'éditer un premier commentaire.



Brumiga
Papiosaur Papiosaur
merci beaucoup Brumiga pour ces retours, je corrige ça dessuite.
Papiosaur Papiosaur
Je suis en train d'uploader une nouvelle image ISO où ces 3 fichiers ont été enlevés.



Si vous avez dèjà installé le pack, merci d'effacer ces trois fichiers:



sys:classes/MUI/urltext.mcc

sys:classes/MUII/urltext.mcp

sys:classes/screenbar/drivelamps.sbar



Merci encore Brumiga pour tes retours.
Yomgui Yomgui
Le lien iso est mort. apparement ".iso" est de trop
zzd10h zzd10h
Pour ceux qui ont installé la beta de ton pack, y a t'il bcp de changements ?

En gros, est-ce que ca vaut le coup de refaire une clean install ?
-------

Mini 1.5 ghz - MorphOS 3.1

PowerBook 1,67 ghz - MorphOS 3.2

X1000 1,8 ghz - AmigaOS 4.1.6
Papiosaur Papiosaur
@Yomgui: merci pour l'info, c'est maintenant corrigé :-)



@zzd10h: voici les changements depuis la beta:



- les 3 fichiers ci-dessus à effacer,

- mes prefs AmIRC Ã effacer,

- mettre à jour l'émulateur FPSe,



et je crois que c'est tout :-D
zzd10h zzd10h
Merci Papiosaur,

Je ne referais donc pas l'install,



Par contre chez moi Polynet a un fond 'cadre noir" quand je mets "transparent bar" ,

Est-ce que qq'un d'autre a ce phénoméne ?
-------

Mini 1.5 ghz - MorphOS 3.1

PowerBook 1,67 ghz - MorphOS 3.2

X1000 1,8 ghz - AmigaOS 4.1.6
ze_bucheron ze_bucheron
Si tu as un fond noir en lieu et place du fond transparent que tu voudrais, c'est certainement parce que l'affichage avancé n'est pas activé dans les réglages de l'écran de MorphOS .



A+ The Bucheron
Les commentaires sont la propriété de leurs auteurs. Nous ne sommes pas responsables de leur contenu.