Connexion
Vous n'avez pas encore de compte personnel ? Vous devriez en créer un. Une fois enregistré vous aurez certains avantages, comme pouvoir modifier l'aspect du site, ou poster des commentaires signés...
Support
Activité du Site

Pages vues depuis 06/01/2019 : 3 275 374

  • Nb. de membres 360
  • Nb. d'articles 2 606
  • Nb. de forums 24
  • Nb. de sujets 13
  • Nb. de critiques 0

Top 10  Statistiques

Index du forum »»  Logiciel »» Aero 1.01

Aero 1.01#113

7Contributeur(s)
TchekoPapiosaurrusbackYomguiSergiusrmsJaMiGa
1 Modérateur(s)
Papiosaur
Tcheko Tchekoicon_post
Citation : Sergius 

je suis malheureusement dans le cas de Yomgui.
Ma Wacom intus2 model : XD-0608-U n'est reconnue que comme une souris :-(
Czk

-------------------------------------
Quelque soit le chemin que tu prendras dans la vie, tu auras des ampoules aux pieds.
Czeko.free.fr
 




C'est fou ça... Je suis le seul à avoir une tablette qui fonctionne? c'est moche :) Franchement c'est moche. Espérons que ça change avec la V2.3 ou une update de poséidon. A vos mails vers C.Hodges...

Czk

-------------------------------------
Quelque soit le chemin que tu prendras dans la vie, tu auras des ampoules aux pieds.
Czeko.free.fr
rms rmsicon_post
Bonjour à tous,

je suis malheureusement aussi dans le même cas que Yomgui.

Ma Wacom Intuos3 wide, model PTZ-631W, ainsi que une Intuos2, model XD-0608-U ne sont reconnue que comme une souris.
Yomgui Yomguiicon_post
Je pense que c'est toutes les intuos qui ne sont pas reconnues.
Doit être pas plus con que de mettre le ProductID dans un champs qq part...

Chriiiiis! J'espère qu'il est revenu de son EuropeTour !
--

http://blog.yomgui.fr/
http://www.yomgui.fr/yiki/doku.php
http://www.yomgui.fr/bugtracker


Message édité par : Yomgui / 15-01-2009 10:05

Tcheko Tchekoicon_post
Citation : Yomgui 

Je pense que c'est toutes les intuos qui ne sont pas reconnues.
Doit être pas plus con que de mettre le ProductID dans un champs qq part...

Chriiiiis! J'espère qu'il est revenu de son EuropeTour !
Czk

-------------------------------------
Quelque soit le chemin que tu prendras dans la vie, tu auras des ampoules aux pieds.
Czeko.free.fr


Message édité par : Yomgui / 15-01-2009 10:05

 


Il est revenu, j'ai eu quelques échanges avec lui au sujet des tablettes. GD-1212-U pour mon modèle. Je ne sais pas si toutes les tablettes wacom se pilotent de la même façon mais il doit y avoir une bonne raison...

Enfin, contactez C.Hodges est la meilleure solution.

Czk

-------------------------------------
Quelque soit le chemin que tu prendras dans la vie, tu auras des ampoules aux pieds.
Czeko.free.fr
JaMiGa JaMiGaicon_post


Je pense que c'est toutes les intuos qui ne sont pas reconnues.
Doit être pas plus con que de mettre le ProductID dans un champs qq part..


Ou c'est un problème au niveau des descripteurs ?
Ce qui m'amène Ã:



Pour les info USB de la tablette (j'ai pris cela du driver linux).


usbdevlister, c'est pas fait pour les chiens :)
Chris va d'ailleurs sûrement vous demander de fournir le résultat de cette commande.
Yomgui Yomguiicon_post
@JaMiGa: te fais pas plus bête que tu ne l'es... :paf j'étais au taf devant ma machine Linux quand j'ai tapé cela.
Pas devant mon Peg!

Et usbbidule donne la même chose de toute façon, l'intéressant c'est le VID et le PID de toute façon.

Sinon y a pas de support plus que le HID à faire, vu quand dans la GUI de config du HID y a déjà tout.
Le pb c'est que la classe HID bloque le device en mode "Pointeur de souris" si le PID n'est pas connus.

Ce blocage devrait être modifiable par l'utilisateur et non pas figé dans le code, sinon si le PID n'est pas encore supporté, il est impossible à l'utilisateur d'expliquer ce qu'il faut faire avec!

Je pense que Chris a du vouloir trop en faire ici, au lieu de laisser l'utilisateur choisir.
--

http://blog.yomgui.fr/
http://www.yomgui.fr/yiki/doku.php
http://www.yomgui.fr/bugtracker