Connexion
Vous n'avez pas encore de compte personnel ? Vous devriez en créer un. Une fois enregistré vous aurez certains avantages, comme pouvoir modifier l'aspect du site, ou poster des commentaires signés...
Support
Activité du Site

Pages vues depuis 06/01/2019 : 13 896 928

  • Nb. de membres 368
  • Nb. d'articles 2 862
  • Nb. de forums 24
  • Nb. de sujets 13
  • Nb. de critiques 0

Top 10  Statistiques

Index du forum »»  Chrysalis »» Des problèmes au démarrage de MorphOS avec le pack Ultimate

Des problèmes au démarrage de MorphOS avec le pack Ultimate#1149

2Contributeur(s)
TemplarioPapiosaur
1 Modérateur(s)
Papiosaur
Templario Templarioicon_post
J'ai installé presque tous les paquets avec Grunch.
Maintenant, lorsque je démarre le MacMini avec MorphOS 3,1 il me demande C: Assign et le volume Apps:
si vous attribuez manuellement ou vous annulez tout, MorphOS fonctionne,
J'ai attribué dans la user-startup, Add-Startup et Prefs/Env-Archive les fichiers appdest et MorpOSSDK la variabale System: mais je ne peux pas éliminer toute demande d'assignation

Une idée ?
Papiosaur Papiosauricon_post
Tu as oublié de dire que tu avais installé le pack Ultimate non ? :-)

Dans le répertoire env-archive, tu dois avoir un fichier appsdest qui doit contenir la destination que tu as choisi lors de l'installation du pack pour tes applications (par exemple Work:)

Dans le fichier Add-startup, j'ai du réaliser une assignation du type:

assign >nil: apps: #appsdest

Tu n'aurais pas déplacer des applications que peut être Polynet ne trouve plus ?

Tiens moi au courant.
Easy2Install
Non disponible.
Amiga sur RaspBerryPi