Connexion
Vous n'avez pas encore de compte personnel ? Vous devriez en créer un. Une fois enregistré vous aurez certains avantages, comme pouvoir modifier l'aspect du site, ou poster des commentaires signés...
Support
Activité du Site

Pages vues depuis 06/01/2019 : 6 782 189

  • Nb. de membres 363
  • Nb. d'articles 2 684
  • Nb. de forums 24
  • Nb. de sujets 13
  • Nb. de critiques 0

Top 10  Statistiques

Index du forum »»  Impression »» Problèmes d'impression

Problèmes d'impression#1299

4Contributeur(s)
PapiosaurxrayHenespatbest
1 Modérateur(s)
Papiosaur
Papiosaur Papiosauricon_post
Titre : Problèmes d'impression

Bonjour à tous,

voici un message de NIDE posté dans les news de meta-morphos.org :

"Je n'arrive pas imprimer les fichiers .pdf avec le dernier "vpdf" : failed to initialize output.device
(alors que le précédent vpdf imprime sans problème)
Merci de votre aide."

xray xrayicon_post
hello Papio :-)

je viens de tester (pas encore fait depuis l'installation de la 3.2) et j'ai le même résultat :-(
Papiosaur Papiosauricon_post
Merci xray pour ton retour ;-)

Nous avons également essayer d'imprimer un pdf sur l'imprimante réseau de Patbest mais en vain :paf

Nous avons pourtant suivi ce tuto:

http://obligement.free.fr/articles/imprimer_postscript_reseau_morphos.php
xray xrayicon_post
Oui, la mienne n'est même pas en réseau mais en PAR sur un switch de partage!
Est-ce que quelqu'un a des infos (vu sur un forum ou autre...) pour nous dépanner?! :-)
Papiosaur Papiosauricon_post
Elric avait donné ce lien il y a quelques jours mais je n'ai pas eu le temps de bien le lire:

http://www.morphzone.org/modules/newbb_plus/viewtopic.php?topic_id=9304&forum=9
xray xrayicon_post
Effectivement en faisant des recherches je suis tombé dessus et avec PRT: ça marche :-)
Henes Henesicon_post
PAR: est le port parallel de la machine et je crois que seul celui des Pegasos est supporté, Ã supposer qu'il y ait même un port parallel sur les Macs...

Pour imprimer via PAR sur une imprimante réseau, il faut avoir forcément bidouillé l'OS Ã sa guise :-)
Peut-être que, par erreur, vous aviez renommé le NPAR: du netprint.device en PAR:
Papiosaur Papiosauricon_post
Il PARaîtrait qu'avec NetPAR: c'est direct et que ça fonctionne :-D

http://www.morphzone.org/modules/newbb_plus/viewtopic.php?topic_id=9304&forum=9
patbest patbesticon_post
Tu places NetPAR: OU?

La procédure complète, please
Papiosaur Papiosauricon_post
A la place de PRT: je crois :-#

Citation de Geit sur MorphZone:

"Just copy SYS:MorphOS/Storage/DosDrivers/NetPar to Devs:DosDrivers."

:-o :-o :-o