Connexion
Vous n'avez pas encore de compte personnel ? Vous devriez en créer un. Une fois enregistré vous aurez certains avantages, comme pouvoir modifier l'aspect du site, ou poster des commentaires signés...
Support
Activité du Site

Pages vues depuis 06/01/2019 : 6 782 103

  • Nb. de membres 363
  • Nb. d'articles 2 684
  • Nb. de forums 24
  • Nb. de sujets 13
  • Nb. de critiques 0

Top 10  Statistiques

Index du forum »»  Jeux »» Heretic 2 sous MorphOS ?

Heretic 2 sous MorphOS ?#1605

4Contributeur(s)
PapiosaurCrafSergiusthellier
1 Modérateur(s)
Papiosaur
Papiosaur Papiosauricon_post
Bonjour,

j'aimerai savoir si quelqu'un est arrivé Ã lancé Heretic 2 sous MorphOS ?

J'ai un écran gris après le lancement du jeu... :paf :paf :paf
Sergius Sergiusicon_post
Je fais tourner la demo d'heretic II pour le moment
EDIT
Le jeu fonctionne aussi. Faut utiliser les mêmes paramettres que préconise Alain pour WipeOut.

Le jeu semble planté au premier lancement mais il faut être patient. La machine qui semble figée revient à elle au bout d'un petit moment. ;-)

PS : Faut bien penser à rentrer le bon device pour le CD ;-)
Papiosaur Papiosauricon_post
Merci pour votre aide ;-)

Je réessaye ce soir.
Sergius Sergiusicon_post
Quelques images ;-)

https://www.youtube.com/watch?v=Zz-jIu2_8qQ
Amigalement
thellier thelliericon_post
A propos de la "déformation des textures" dans WaZp3D
Ce qui manque c'est les textures en perspective car la fonction
glTexCoordPointer(4, GL_FLOAT, 4*4,V);
ne marche pas dans TinyGL
Si un jour cette fonction de TinyGL marche alors ce problème disparaitra tout naturellement en remetttant
"Perspective:Simulated" dans Wazp3D-Prefs

Bref cette erreur sort de mon domaine : faudra voir avec les devs de TinyGL
Note: pour ceux qui vont dire "pourtant les textures en perspective marchent dans d'autres jeux avec TinyGL"
Oui mais les coordonnées sont alors donnés dans l'espace 3D et non pas dans l'espace écran 2D comme veut WaRp3D

Alain Thellier - Wazp3D
Papiosaur Papiosauricon_post
Marche toujours pas ici :-#

Le jeu est pourtant correctement installé.

En montant l'iso du deuxième CD, ça devrait fonctionner non ? :-#

Sergius Sergiusicon_post
L'iso?
Je ne sais pas. Il ne faut pas oublier que dans là fenêtre de lancement du jeu on doit indiquer le device qui contient le cd.

Chez moil sur mon Powerbook c'est
idemacio.device 0

Pour connaître les device de tes périphériques, tu peux utiliser l'outil Mounter présent dans Tools. :-)

Par contre, je ne sais pas comment indiquer le device utilisé par une image iso. :-#
Amigalement
Papiosaur Papiosauricon_post
Oui, j'avais acheter ce jeu à APS à l'époque et j'ai retrouvé mes images ISO de sauvegarde :-D

Sur le G5, le lecteur DVD est spécifié sur le 2nd.ide.device :-#

Faudrait que je grave l'image ISO et spécifie ce device lors du lancement du jeu.

Me reste plus qu'a.

Merci Sergius pour ton aide ;-)
Papiosaur Papiosauricon_post
J'ai mis le deuxième CD dans le lecteur et lors du lancement du jeu, la machine reboot :paf :paf :paf

Une idée ?