Connexion
Don't have an account yet? You can create one. As registered user you have some advantages like theme manager, comments configuration and post comments with your name.
Site activity

Pages showed since 06/01/2019 : 2 448 364

  • Nb of members 324
  • Nb of articles 2 289
  • Nb of forums 24
  • Nb of topics 13
  • Nb of reviews 0

Top 10  Statistics

Forum Index »»  Matériel »» Problèmes USB 2.0 sur Pegasos avec MOS 2.2

Problèmes USB 2.0 sur Pegasos avec MOS 2.2#164

7Contributor(s)
Papiosaurpeg4apatTaerwinfreddu91critonsgate
1 Moderator(s)
Papiosaur
critonsgate critonsgateicon_post
J'arrive un peu tard sur le sujet, mais j'ai une carte usb 2 et j'ai le même problème de ralentissement que ce soit sur mos 2.2 ou 2.3. J'ai fais un test avec Hollywood 4, les animations sont fortement ralentis, comme contournement, j'ai désactivé la carte quand j'ai besoin de "puissance".
Etrange quand même que la carte usb2 ralentisse ce point mon système. C'est un problème de bus saturé ?
Pegasos II G4 ~ 1 go ~ hdd 250 ~ radeon 9200 ~ Morphos 2.5
SAM 440EP et OS 4.1.2
freddu91 freddu91icon_post
Le peg1 n'aime pas trop les cartes usb2.

Sur peg2 c'est mieux géré.

Laissez tomber l'USB 2 sur peg1, car après c'est la carte vidéo qui en pâtit, ainsi que le système en lui même.

Message édité par : Papiosaur / 06-05-2009 20:46

 icon_post
Oui, j'ai le même problème avec le peg1 April1, le taux de transferts est très lent sur ma carte PCI usb2.0 avec chipset VIA. Au début blocage du système 1.4.5 au boot, j'ai mis jour Poséidon. Je suis donc passé de la version 2 la version 4.2 qui reconnait bien tous les périphériques en full.

Finalement, C'est + rapide si le branchement est connecté directement derrière la carte mère du peg1.
J'ai copier un dossier du disque dur externe sur le disque dur interne.

Voici les résultats avec MOS 1.4.5:

- 210 fichiers copiés soit 831 Mo
- taux de transferts de 847.2 ko/s en 924 s

Message édité par : Papiosaur / 06-05-2009 20:46

Papiosaur Papiosauricon_post
Pour ma part j'ai essayé deux carte NEC et elle me bloque le Pegasos 1 lors du démarrage...
Taerwin Taerwinicon_post
Bonsoir,

Avec ma carte base de VIA (même puce), mes périphériques étaient reconnus de manière intermittente sous MOS2.0 & 2.1. C'était trop fugitif pour pouvoir faire quoique ce soit avec.
Je n'ai pas re-testé la carte avec MOS 2.2 mais je penche plus pour une incompatibilité matérielle: avec Ubuntu 5.04, je ne voyais même pas les périphériques!

Mais suite la lecture des posts plus haut, j'ai installé une carte base de NEC, qui fonctionne plutôt bien! A priori je fais des transferts en 2.0 avec mon disque dur externe.

Cependant si je branche un second périphérique sur la carte NEC (elle est classiquement pourvue de 4 ports externes et 1 interne), le support USB part en vrille: POSEIDON renvoit des erreurs sur le second périphériques et le premier n'est plus utilisable (en synthèse).

Limitation: pas de transfert direct de périphériques USB périphériques USB en 2.0.
Contournement: passer par un disque dur interne.

En tout cas merci d'avoir soulever le problème; ça m'a permis de penser vérifier si je n'avais pas une carte NEC qui trainait :=!

Message édité par : Papiosaur / 30-04-2009 23:09

Papiosaur Papiosauricon_post
Merci beaucoup ;-)
pat paticon_post
C'est une carte avec chip nec D720101 avec 4 ports + 1 port interne.

Papiosaur Papiosauricon_post
Pat, pourrais-tu nous donner les références de cette carte ?

Merci ;-)
pat paticon_post
J'ai résolu mon problème en remplaçant ma carte via par une carte nec.

A+ Pat
Papiosaur Papiosauricon_post
Salut Pat,

j'ai renommé le sujet pour que tu ne soit plus hors sujet ;-)