Connexion
Vous n'avez pas encore de compte personnel ? Vous devriez en créer un. Une fois enregistré vous aurez certains avantages, comme pouvoir modifier l'aspect du site, ou poster des commentaires signés...
Support
Activité du Site

Pages vues depuis 06/01/2019 : 12 920 461

  • Nb. de membres 366
  • Nb. d'articles 2 841
  • Nb. de forums 24
  • Nb. de sujets 13
  • Nb. de critiques 0

Top 10  Statistiques

Index du forum »»  Logiciel »» Cookie Monster 1.2.0 doesn't work

Cookie Monster 1.2.0 doesn't work#1881

4Contributeur(s)
TemplarioBeWorldBrumigaPapiosaur
1 Modérateur(s)
Papiosaur
Templario Templarioicon_post
I donwloaded the program from MorphOS Store and the MorphOS version doesn't run, only open a window info with the message: Couldn't start program
I have the openurl.library but I think that problem is MUI 4 for problems with MOS MUI. Some suggestion?
BeWorld BeWorldicon_post
Dans mon cas, cela me demande amigaguide.library....

In my case, doesnt work, ask me "need amigaguide.library"
IMAC 2.1 / PB 1.5G 17 / PM G5 2.7
My Works
Brumiga Brumigaicon_post
Si vous regardez le contenu des 3 répertoires en mode listeur vous verrez que le programme n'est qu'en version amigaos 4, pas morphos ni aros. Signe qui va dans ce sens, les 3 déclinaisons du programme font exactement la même taille à l'octet près. Peut-être peut-il fonctionner via os4emu... à tester.

If you look at the content of the 3 directories in lister mode you will see that the program is only in amigaos 4 version, not morphos nor aros. Sign that goes in this direction, the 3 declinations of the program do exactly the same size to the byte by. Maybe it can work via os4emu... to test.

Brumiga
BeWorld BeWorldicon_post
lol
bon tant pis alors :-)
IMAC 2.1 / PB 1.5G 17 / PM G5 2.7
My Works
Templario Templarioicon_post
The author forgots !include! the MorphOS and AROS versions???
Papiosaur Papiosauricon_post
J'ai contacté l'auteur, il viens de m'envoyer une nouvelle archive

I have contacted the author, he sent me a new archive.

http://www.morphos-storage.net/dl.php?dir=Network%2FWeb&file=CookieMonster_1.2.0.lha
Brumiga Brumigaicon_post
@Tous,

La version sur morphos-storage.net est correcte. Celle présente sur aminet ne l'est pas. Le fonctionnement. Quand j'appuie sur 'scan cookies' j'obtient la boite de requête suivante.

Database not found!
APPDIR:Odyssey/Conf/cookies.db

Je corrige dans l'onglet 'settings' le chemin d'owb/odyssey et des cookies, je clique sur 'check file' puis j'obtient une réponse 'OK,(SQLITE3 DB)' en vert. J'appuie à nouveau sur 'scan cookies' mais j'obtiens à nouveau le même message d'erreur.

@All,
The version on morphos-storage.net is correct. The one on aminet is not. The operation. When I press 'scan cookies' I get the following query box.

Database not found!
APPDIR: Odyssey / Conf / cookies.db

I fix the owb / odyssey path and cookies in the 'settings' tab, click 'check file' and then get a 'OK, (SQLITE3 DB)' answer in green. I press 'scan cookies' again but I get the same error message again.

Brumiga
BeWorld BeWorldicon_post
il faut sauvegarder la configuration... je me suis fait avoir...
IMAC 2.1 / PB 1.5G 17 / PM G5 2.7
My Works
Papiosaur Papiosauricon_post
la version 1.3.0 dispo sur Aminet et corrige ce problème.

Version 1.3.0: (Feb 2017)
- Fixed bug, program failed when Odyssey database has no cookies.
- Fixed wrong exe for MOS and AROS (thanks for notice Papiosaur), went wrong in
the distribution process.