Connexion
Don't have an account yet? You can create one. As registered user you have some advantages like theme manager, comments configuration and post comments with your name.
Site activity

Pages showed since 06/01/2019 : 6 353 761

  • Nb of members 336
  • Nb of articles 2 392
  • Nb of forums 24
  • Nb of topics 13
  • Nb of reviews 0

Top 10  Statistics

Forum Index »»  Matériel »» X5000 Adventures

X5000 Adventures#2066

5Contributor(s)
gordini21BatteManPapiosaurBrumigaSergius
1 Moderator(s)
Papiosaur
gordini21 gordini21icon_post
J'ai un peu bosser sur la machine cette fois pour le double boot Morphos Linux.

J'ai maintenant Fienix d'installer sur mon autre disque en double boot.
déjà ça me permet de me connecter à un site bancaire l'autre bloque toujours mais je suis avec les softs de base de la ditrib de culen donc pas grand chose faut que j'installe d'autres choses.
ça permet de voir aussi que le problème de la led du hdd qui reste allumée est lié à morphos pas au hardware sous fienix ça fonctionne bien.

au niveau comparaison linux est plus lourd c'est sur, la navigation est a peu prêt aussi rapide que sous morphos malgré l'utilisation des 2 CPU. les lectures videos sont plus fluides et surtout ne nécessitent pas de réduire la fenêtre pour ne pas écrouler le CPU. Il existe des softs compilés pour les procs sans AltiVec ça c'est bien. Mais je pense que le noyau de fienix est pas mal et surtout maitenu ça permet d'avoir accès a des compléments quand ca ne marche pas sous notre OS préféré


gordini21 gordini21icon_post
ça marche :)
Le son fonctionne enfin sur tout ce que je veux.
en discutant sur morphzone on m'a donné une idée tester avec le CD et là miracle ça marche.
J'ai commencé par faire un test en copiant l'intégralité du CD sur ma partition pour voir reboot et là le son fonctionne malgré les 2, " insultes liés à la copie à la brutale. Il faut savoir que depuis l'installation de la 3.11 et du pack j'étais en mode update.
Donc je re-installe from scratch et je lance OWB nickel puis j'essaye un jeu rien, un mp3 rien puis j'ai eu un doute j'ai quitté OWB et là ça marche en fait OWB lorsque l'on lance une video monopolise Mplayer apparemment. SI on ferme l'onglet correspondant ça remarche mais avec des perturbations faut vraiment quitter OWB et là tout fonctionne normalement.
Même après l'application du pack ça fonctionne toujours :)

concernant les jeux de notre developpeur fou :) Hydra par exemple fonctionne maintenant avec le son.
D'ailleurs si on n'installe pas le SDK et les fichiers du SDK ça ne marche pas l'option sans en tout cas sur le x5000 ne fonctionne pas.

En gros changement de carte son faut réinstaller from scratch, peut-être qu'il y a un truc à faire mais j'ai pas trouvé.

un petit update un mapping de l'unit music sur l'unit 0 et tout est OK maintenant :)

Donc là je vais continuer le configurer pour jouer le rôle de ma machine de tous les jours.
enfin déjà j'ai vu qu les nouveaux portails bancaires ne passent plus Crédit agricole et caisse d'épargne l'authentification à 2 facteurs à priori
 Message édité par : gordini21 / 08-06-2020 14:34
 Message édité par : gordini21 / 08-06-2020 15:59
gordini21 gordini21icon_post
je ferai un test meme si elle n est tjrs pas dans la liste
Brumiga Brumigaicon_post
@gordini21,

Pourrais-tu ou accepterais-tu d'effectuer un petit test simple sur ton x5000 ? D'abord échanger ta carte graphique en place, ati radeon hd5450, par celle livrée avec le x5000, amd radeon r7 250. Ensuite démarrer ou tenter de démarrer morphos 3.13 sur le lecteur - graveur de cd - dvd. J'aimerais bien savoir ce qu'il en est du support par l'équipe de morphos du x5000 ainsi que des cartes graphiques pci-e amd actuelles.

Brumiga
gordini21 gordini21icon_post
je regaderai ce que ca donne sur mon powerbook et le x5000
gordini21 gordini21icon_post
c est une radeon hd r5450
j ai bien sur la carte livree avec en esperant que la team la supporte un jour
Sergius Sergiusicon_post
Salut Gordini,

Quelle carte graphique utilises tu sur ton X5000?
Amigalement
Brumiga Brumigaicon_post
La toute dernière version de mplayer a-t-elle été codée pour supporter uniquement les processeurs pourvus du circuit altivec, powerpc g4 ainsi que g5 de motorola et ibm, ou aussi les processeurs qui en sont dépourvus tels que le 460ex d'AMCC des sam460ex puis cr, ou le P5020 ou P5040 sur l'amigaone x5000 ? je ne mentionne pas l'efika de bplan car je la trouve dans son ensemble trop limitée. Si mplayer dernière version fonctionne aussi sur des processeurs dépouruvs d'altivec le visionnage de vidéos n'est-il pas plus lent ? Un point qui pourait contrebalancer l'absence d'altivec est la quantité de mémoire tampon, niveau 1 niveau voire niveau 3 dans le processeur. Qu'indique la commande cpu dans une fenêtre cli/shell sur x5000 ? Idem pour les powermac g4 et g5.

Brumiga
gordini21 gordini21icon_post
bonne idée je ne suis pas encore revenu au mode une fonction une appli dédiée efficace :)
je vérifie ce week-end on aura probablement une conso CPU en retrait
Papiosaur Papiosauricon_post
Merci gordini21 pour ton retour !

Est-ce qu'il ne serait pas possible de regarder YouTube avec MPlayer par hasard ?