Connexion
Vous n'avez pas encore de compte personnel ? Vous devriez en créer un. Une fois enregistré vous aurez certains avantages, comme pouvoir modifier l'aspect du site, ou poster des commentaires signés...
Support
Activité du Site

Pages vues depuis 06/01/2019 : 13 561 197

  • Nb. de membres 368
  • Nb. d'articles 2 858
  • Nb. de forums 24
  • Nb. de sujets 13
  • Nb. de critiques 0

Top 10  Statistiques

Index du forum »»  Vidéo »» Lecture vidéo avec Wayfarer

Lecture vidéo avec Wayfarer#2205

7Contributeur(s)
K-LPapiosaurBeWorldpeg4aBatteManJedicrato
1 Modérateur(s)
Papiosaur
Papiosaur Papiosauricon_post
En effet, certaines évolutions nécessites parfois des régressions (c'est peut-être le cas), ensuite plein de facteurs rentre en ligne de compte : la machine, la gestion de la pile réseau sur cette machine, le réseau lui-même à l'instant T, est-ce que c'est une installation de base de MorphOS ou est-ce qu'il y a des appli tierce qui pourraient entrer en conflit, etc... Certaines fonctionnalités de Wayfarer peuvent rentrer en conflit suite à une mise à jour. Quoi qu'il en soit, il a besoin de nos retours (si possible positif et constructif). Youtube lui même peut foutre la m...

@K-L je suis sûr que je ne t'apprend rien.

Comme le dit BatteMan, Jaca se démène sur MorphOS avec tous ses projets en parallèle (Wayfarer, Iris, Expose). Je pense que ça ne doit pas être facile pour lui de réaliser des projets aussi complexe. Il faut rappeler qu'il est seul à développer avec l'aide de la Team qui doit lui filer un coup de main et que c'est sur son temps libre.

Nous sommes tous un peu exigeant, peut-être trop.

Testons, encourangeons-le(s), supportons-le(s) et patientons les prochaines mises à jours ;-)

Bon 1er Mai à tous !
K-L K-Licon_post
Ouh là,

Ne vous méprenez pas. je suis admiratif du travail de Jacadcaps, complètement.

Mais là, ces deux dernières versions sont des régressions notables (soulignées par beaucoup) pour ce qui est de la lecture vidéo.

Vu que ce n'est que du bonus de pouvoir lire du YT avec Wayfarer, je voulais juste souligner que les explications que j'avais données pour jouir de cette fonctionnalité sans aucun souci n'était plus d'actualité et que, surtout, cette possibilité qui nous avait été offerte n'est maintenant plus vraiment utilisable (sauf à apprécier des vidéos en basse définition).

Papiosaur : nan mais là, rien de tout ce que tu écris n'a à voir avec la lecture vidéo avec Wayfarer (pas de conflit de quoique ce soit, pas de problème réseau, pas de souci YT ou autre). Jacadcaps a juste changé le fonctionnement interne du décodage vidéo YT (il explique les changements dans le changelog sur son site) et cela fait que ce qui permettait un usage simplifié de la lecture vidéo en 720p n'est plus aussi souple à l'usage (voire n'est plus vraiment utilisable du tout).

Le problème n'est pas d'encourager Jacadcaps, c'est sûr qu'il faut le faire, mais ce n'est pas l'aider que de lui envoyer des fleurs sans ne rien lui faire remonter quand "il casse" certaines choses, en pensant justement qu'il les améliorées.

Batteman : merci pour Wayfarer 1.14, je vais l'installer à part, je ferai peut-être une vidéo comparative ;-)
Papiosaur Papiosauricon_post
@K-L : ok je comprend, il a peut--être voulu faire un compromis entre compatibilité et performance avec les machines non Altivec...

L'idéal serait qu'il fasse deux exe, un avec Altivec, l'autre sans...à moins son exe détecte l'Altivec et l'utilise...
K-L K-Licon_post
Nope, rien à voir avec l'AltiVec : il est bien supporté pour les systèmes équipées d'un CPU contenant cette technologie (détection automatique de sa présence ou non).

C'est le fonctionnement même du player qui a été modifié dans sa gestion des niveaux de qualité vidéo.
Papiosaur Papiosauricon_post
ok, merci beaucoup K-L pour l'explication !
K-L K-Licon_post
Avec Wayfarer 1.17, le 720p est à nouveau disponible en spoofant en tant que Safari/iPad
Jedi Jediicon_post
Super je vais pouvoir enfin tester cette solution ;)
Jedi Jediicon_post
Bon, doit me manquer un truc ou loupé une étape...

J'arrive bien sur m.youtube.fr, s'affiche bien et assez rapidement (même sur MacMini G4 @1.5 GHz), par contre lecture de vidéo impossible :

"Impossible de lire cette vidéo avec votre navigateur."

Et pareil dans invidious.fdn.fr : "No compatible source was found for this media."

Alors que les deux passent bien dans OWB.

(j'ai bien recopié cgxvideo.library du répertoire Wayfarer 1.17 dans MOSSYS:Libs, j'ai même rebooté après ^^)
Jedi Jediicon_post
Bon, ça marche nickel (et avec la v1.18), les prises en charge n'étaient pas cochées...
crato cratoicon_post
bon ben avec la .1.19
j ai bien reussi a forcer youtube en versions mobile

mais j ai un ecran noir avec "impossible de lire cette video avec votre navigateur "

j ai coché lecteur media ,lecture media sources,les deux prise en charge de codecs

et toujours rien

des idées ??
PowerBook G4 1.67 15" PowerBook5,8 A1138
Mac mini G4/1.5 PowerMac10,2 A1103
iMac G5/2.1 20" (iSight) PowerMac12,1 A1145
disponible pour test...