Connexion
Vous n'avez pas encore de compte personnel ? Vous devriez en créer un. Une fois enregistré vous aurez certains avantages, comme pouvoir modifier l'aspect du site, ou poster des commentaires signés...
Support
Activité du Site

Pages vues depuis 06/01/2019 : 3 301 631

  • Nb. de membres 361
  • Nb. d'articles 2 606
  • Nb. de forums 24
  • Nb. de sujets 13
  • Nb. de critiques 0

Top 10  Statistiques

Index du forum »»  Logiciel »» Lire les vidéos dans Wayfarer

Lire les vidéos dans Wayfarer#2237

4Contributeur(s)
nerumoJediBatteManJeanLuc
1 Modérateur(s)
Papiosaur
nerumo nerumoicon_post
Salut à tous,
quelle option me permettrait de lire les vidéos dans Wayfarer ?
Voici à gauche avec OWB, et à droite avec Wayfarer :


Merci
nerumo nerumoicon_post
Merci Jedi,
c'est déjà mieux sur le site youtube, mais le résultat est le meme sur WArMUp
BatteMan BatteManicon_post
Il faut que le réglage par site soit bon.

Ici, pour que ça fonctionne sur Meta-MorphOS avec Wayfarer, voici mes réglages :



--
/me ne sait pas si c'est fluide sur une "petit config" par contre.
_________________________________________________________
Inscrivez-vous à l'Annuaire Amiga & MorphOS Francophone !
iMac G5 iSight 20" + Mac Mini G4@1,5GHz (et 64 Mo VRam) !
nerumo nerumoicon_post
@Batteman
Avec tes réglages je vois maintenant l'image vignette de la vidéo insérée dans l'article sur Meta-morphos.
Mais le lien "regarder sur youtube", au survol de l'image, n'apparait pas, donc je ne peux pas retrouver la vidéo d'origine sur Youtube.
En plus, le bouton lecture de la vidéo insérée est inactif, rien ne se passe en cliquant dessus.

Sur ma petite config MacMini, Wayfarer pour les vidéos "embedded"' c'est un peu la cata.
JeanLuc JeanLucicon_post
Bonjour,
Tout à fait néophyte au sujet de OWB et Wayfarer, ce qui m'intéresse c'est vous parlez de lecture vidéo. En fait, je suis à la recherche d'un logiciel de lecture de vidéo universel, capable de lire la plupart des extensions existantes comme, qt AAC, MKV, WMV, AVI, VOB, RM/RMVB, etc aussi bien pour mon poste et celui de mes clients. Dans la plupart du temps, je produis des tutoriels vidéo pour la promotion de l'activité de Labochef et les envoies par e-mail ou vers les sites de nos clients. Ces derniers ont réclamé n'avoir pas pu exploiter les fichiers vidéo envoyés. S'agit-il d'un problème de logiciel de lecture ou des fichiers obsolètes ou encore des problèmes de système. Y a-t-il quelqu'un qui a vécu la même expérience et comment avez vous fait pour en remédier.
Par avance merci.
BatteMan BatteManicon_post
Sous MorphOS, MPlayer lit tout ou presque.

Sinon, je ne capte pas la problématique avec tes envois. Je ne pense pas que les personnes qui vont recevoir tes vidéos auront MorphOS et donc OWB ou Wayfarer...
Tu pourrais par contre convertir tes vidéos avec ffmpeg pour les mettre dans un format "plus connu".

--
/me n'est pas sûr d'avoir tout capté ;-)
_________________________________________________________
Inscrivez-vous à l'Annuaire Amiga & MorphOS Francophone !
iMac G5 iSight 20" + Mac Mini G4@1,5GHz (et 64 Mo VRam) !