Connexion
Vous n'avez pas encore de compte personnel ? Vous devriez en créer un. Une fois enregistré vous aurez certains avantages, comme pouvoir modifier l'aspect du site, ou poster des commentaires signés...
Support
Activité du Site

Pages vues depuis 06/01/2019 : 3 201 152

  • Nb. de membres 360
  • Nb. d'articles 2 606
  • Nb. de forums 24
  • Nb. de sujets 13
  • Nb. de critiques 0

Top 10  Statistiques

Index du forum »»  Disque dur »» PEGASOS 2 et SSD

PEGASOS 2 et SSD#2251

2Contributeur(s)
CptBloodBatteMan
1 Modérateur(s)
Papiosaur
CptBlood CptBloodicon_post
Salut tout le monde :-)

J'aimerais savoir si on peut utiliser un SSD SATA à la place de l'IDE? Et comment?
Matériel nécessaire, partition FFS, SFS?
quelle carte SATA (chipset)?
Les partitions de Boot.
Quelqu'un a-t-il déjà fait ça?

Merci d'avance
a la recherche des clones perdus, je vous salue bien
Captain BLOOD
BatteMan BatteManicon_post
Tu peux passer par un mSata avec un adaptateur IDE.

Sinon, faut une carte PCI SATA mais MorphOS ne peut pas booter directement dessus donc faut au moins avoir une petite compact flash (par exemple) sur le port IDE pour y mettre la boot.img et après, je crois que tu peux booter sur une partition système se trouvant sur le SSD, à vérifier.

J'avais tenté sur mon Pegasos II mais mon alim' dans ma mini-tour ne suivait plus...

--
/me avait tenté...
_________________________________________________________
Inscrivez-vous à l'Annuaire Amiga & MorphOS Francophone !
iMac G5 iSight 20" + Mac Mini G4@1,5GHz (et 64 Mo VRam) !
CptBlood CptBloodicon_post
MErci Batteman,

Et personne n'a essayé ce type de config?
Au moins pour savoir si une carte PCi est compatible.

ça demanderait de laisser un petit IDE pour la boot.img et un SATA pour le reste.
IDE en FFS pour le démarrage et SFS ou autre pour le systeme et les autres partitions?
a la recherche des clones perdus, je vous salue bien
Captain BLOOD
BatteMan BatteManicon_post
CptBlood : Si, moi, mais j'ai enlevé la carte PCI parce que ça prenait trop de jus sur mon alim'.

Je ne me souviens juste pas s'il faut juste que la partition avec la boot.img soit sur l'IDE ou s'il faut aussi la partition système en plus.

HunoPPC avait cette config' SSD sur son Pegasos II aussi, donc c'est "validé" ;-)

Pour les partitions, je crois que l'OF reconnaît le SFS donc tu peux tout mettre en SFS (à faire valider et/ou à vérifier dans le Livre du Pegasos ou sur Obligement).

--
/me a toujours le Pegasos II et sans doute la carte PCI, avec un rack SATA à la place du lecteur de disquette !
_________________________________________________________
Inscrivez-vous à l'Annuaire Amiga & MorphOS Francophone !
iMac G5 iSight 20" + Mac Mini G4@1,5GHz (et 64 Mo VRam) !
 Message édité par : BatteMan / 25-03-2022 22:09
CptBlood CptBloodicon_post
Ok je vais tenté cela avec une carte PCI. JE vous ferais un résumé si j'y arrive.

MErci Batteman
a la recherche des clones perdus, je vous salue bien
Captain BLOOD
CptBlood CptBloodicon_post
Salut à tous!
Bon je vous fait un résumé...
config:
PEGASOS II 600Mhz
RAM 1 GO
HD 40 GO IDE
SSD 128 GO SATA
GRAVEUR DVDROM IDE
Carte graphique Radeon 9200 128Mo/250Mhz
Carte SATA PCI
Carte USB 2.0 PCI

Installation Neuve sur SSD avec une carte PCI Sata
SSD de 128Go
HDD de 40 GO
- Lancement de l'installation complète sur le disque IDE (1 partition en sfs) jusqu'à l'apparition du bureau
-Création de partitions sur le SSD (14GO en sfs pour le Système et le reste pour Work en sfs) mais chacun fait comme il veut
-Partition Système amorçable, partition Work non amorçable (classique quoi)
- Ensuite on copie tout le Système de l'IDE sur le SATA (pas la peine d'effacer quoi que ce soit après , ce n'est pas utile.
c'est même pratique, ça permet d'avoir un système tout neuf et tout propre sauver sur le disque IDE.
Avec HDConfig on redéfini les partitions et les disques
- la partition du disque IDE en "désactivée" pour qu'elle n'apparaisse pas sur le bureau (c'est comme on veut)
- La partition Système du SSD en "amorçable, de priorité" "0"

Et voilà.

Sur SSD les accès sont a peu près 2x plus rapide que sur le HD IDE. Cela se remarque bien en copie depuis la ram sur le disque.
a la recherche des clones perdus, je vous salue bien
Captain BLOOD
 Message édité par : CptBlood / 28-03-2022 16:03
 Message édité par : CptBlood / 29-03-2022 16:48