Connexion
Vous n'avez pas encore de compte personnel ? Vous devriez en créer un. Une fois enregistré vous aurez certains avantages, comme pouvoir modifier l'aspect du site, ou poster des commentaires signés...
Support
Activité du Site

Pages vues depuis 06/01/2019 : 12 302 140

  • Nb. de membres 366
  • Nb. d'articles 2 826
  • Nb. de forums 24
  • Nb. de sujets 13
  • Nb. de critiques 0

Top 10  Statistiques

Index du forum »»  Logiciel »» La Matrice 2

La Matrice 2#2324

4Contributeur(s)
PapiosaurTchekoACEJedi
1 Modérateur(s)
Papiosaur
Papiosaur Papiosauricon_post
Bonjour à tous,

The Maestrix 2 a été mis à jour par Damien Stewart et passe en version 2.1.

Apparemment, il s'agit d'un "hack" pour rediriger les commandes dirigées vers le composant audio Paula de l'Amiga vers le pilote audio AHI et rend des logiciels audio spécifiques Amiga compatible MorphOS.

Dans le readme, il est mentionné Octamed Sound Studio (ou OctamedSS) mais savez vous si d'autres logiciels audio deviennent compatibles avec MorphOS ?

Merci pour vos retours :-)

 Message édité par : Papiosaur / 23-03-2023 10:35
Tcheko Tchekoicon_post
Hello Papio,

Non, Maestrix n'émule pas Paula. En fait, visiblement, OctaMED peut passer par la solution Maestrix pour faire du bruit.

Tous les softs qui utilisaient le Maestrix original devrait également fonctionner à présent (à moins qu'ils ne tapent dans le hard...).

++
ACE ACEicon_post
En l'état cela va fonctionner pour écouter et fair joujou avec Octamed mais le midi n'est pas supporté, pour le Midi Bars'n pipe est plus approprié. (Ou un soft futur de Tcheko;-)
Ce qui était bien avec Octamed c'est la combinaison Paula+Midi.
Papiosaur Papiosauricon_post
Merci à tous les deux pour vos retours ;-)

Vivement un futur soft de Tcheko :-D
Jedi Jediicon_post
PimPamPoom :)

Bon, moi j'ai dû louper un truc...

J'ai bien installé Maestrix 2, j'ai bien OctaMEDICé OctaMED Sound studio V1.03c (la version "CU 256,192") et il l'a bien healed.

Après, il se lance bien, mais je n'ai pas l'impression qu'il arrive à charger un fichier OSS... une fois fait, je ne vois pas de partition, et si je le joue, forcément aucun son... :/

(The Maestrix est bien lancé et le Tester me dit bien un truc avec un "Success!")

Une idée ? :)
 This message was edited by : Jedi / 2023-03-23 17:13
Papiosaur Papiosauricon_post
Il y avait un tuto (ou alors dans le readme) qui expliquait des manips à faire sous Octamed.

Tu es allé dans les prefs Mixing Setting ?

J'essaye de retrouver le dit truc :-)

[EDIT] oui tout est expliqué dans le fichier guide / instructions puis Setting up OctaMED SoundStudio
 Message édité par : Papiosaur / 23-03-2023 17:36
Jedi Jediicon_post
Merci Papio :)

J'y suis, j'ai recopié "the preset SoundStudio config file !include!d".

Je charge un module, le titre est bien là, mais pas de partition affichée, donc toujours rien :/

Doit me manquer un truc ou un paramétrage...