Connexion
Vous n'avez pas encore de compte personnel ? Vous devriez en créer un. Une fois enregistré vous aurez certains avantages, comme pouvoir modifier l'aspect du site, ou poster des commentaires signés...
Support
Activité du Site

Pages vues depuis 06/01/2019 : 13 978 293

  • Nb. de membres 368
  • Nb. d'articles 2 863
  • Nb. de forums 24
  • Nb. de sujets 13
  • Nb. de critiques 0

Top 10  Statistiques

Index du forum »»  Développement »» Easy2Install

Easy2Install#2334

11Contributeur(s)
PapiosaurshainaTchekomanuCptBloodBrumigaJediK-Lnumber-oneTemplariovampirog5
2 Modérateur(s)
PapiosaurBeWorld
Brumiga Brumigaicon_post
@Papiosaur,

J'ai l'impression que la nouvelle version ne prend pas les préférences enregistrées avec la précédente version. Le chemin personnalisé où ton programme est installé n'est pas retenu, c'est sys:applications, soit par défaut. Il affiche catégories et non pas dernières entrées au démarrage qui ne reste pas coché. J'efface donc le fichier de préférences puis je relance le programme, là j'indique le chemin personnalisé choisi, j'affiche catégories et je coche afin que les choix soient préservés. Je quitte puis je relance et là tout est correct.

Brumiga
Papiosaur Papiosauricon_post
@Brumiga : normalement, il n'y a pas eu de modifs concernant les prefs, donc tes anciennes prefs devraient fonctionner avec la nouvelle version...
Papiosaur Papiosauricon_post
La VF est terminée ! Si des personnes veulent faire une relecture, n'hésitez pas à me contacter :-)
Jedi Jediicon_post
Yop,

@Papio :

Le déplacement de colonnes fonctionne bien, mais n'est pas conservé quand on quitte / relance E2I...

Y aurait-il moyen qu'il soit sauvegardé ? :)

(j'aimerais la colonne 'Name' avant la colonne 'Sub-category' ^^)
Papiosaur Papiosauricon_post
@Jedi : merci pour ton retour et c'est une excellente question :-D

Mais je ne sais pas si je peux agir sur la sauvegarde de leur emplacement... je ne pense pas...

Par contre, ce que je pense faire, c'est de décaler la colonne "sous-catégorie" vers la droite après la version "local" ou après même "développeur/porteur"

ça serait bon pour toi ?
Jedi Jediicon_post
Après la version "local" ce serait bien :) Merci Papio ;)
Jedi Jediicon_post
Yop,

Je viens de récupérer la b42.

Merci pour la version en français :)

Par contre, j'ai voulu mettre à jour E2I depuis lui-même, mais ça n'a pas abouti correctement (comme les fois précédentes)... M'a dit qu'il allait se relancer depuis RAM: puis plus rien... En le relançant, j'ai bien la b42 mais du coup, j'ai perdu tous mes paramétrages de chemins... :/ Je signalerai si ça se reproduit lors de la prochaine mise à jour.

Autre chose : quand je veux modifier les chemins de destination par catégorie, je les sélectionne bien et applique bien le nouveau chemin de destination. Mais il ne les conserve pas : quand je resélectionne une nouvelle catégorie et reviens à la précédente, il perd les chemins modifiés et remet ceux par défaut... En fait, il ne le conserve que pour la première catégorie "Audio" (dans la b40 ça marchait bien).

AJOUT : je l'ai réinstallé de zéro, je confirme qu'il ne conserve plus la modification des chemins de destination par catégorie (seulement celui d'Audio).

 Message édité par : Jedi / 04-11-2023 12:41
Papiosaur Papiosauricon_post
Merci Jedi pour ton retour, désolé un fichier prefs a été généré lors de mon dernier test et à pris position dans l'archive sans que je m'en aperçoive... du coup ça a dû écraser ton ancien fichier prefs... je serais plus vigilant à l'avenir.

Je viens de tester les chemins pour les catégories et en effet ça marche que pour Audio... bizarre

J'ai retiré l'archive et je vais essayé de trouver l'origine du problème et réuploader une beta43 sous peu.

[EDIT] Je crois que le problème viens de la traduction en français du menu déroulant des catégories... je corrige pour que ça fonctionne pour toutes les futures éventuelles traduction dans d'autres langages...

[EDIT2] C'était bien l'origine du problème... ça fonctionnait pour Audio car Audio in french...
Je crois que tu vas devenir le beta-testeur officiel si tu est ok biensûr.
Je t'envoie la beta 43 demain et j'upload si c'est ok pour toi.
 Message édité par : Papiosaur / 05-11-2023 02:13
Jedi Jediicon_post
Merci pour tes retours.

Ok pour betatester ;)

Pour cette beta 43, si tu pouvais me l'envoyer dès que possible, soit ce dimanche ou ce lundi avant midi : car après je pars en déplacement, donc sans accès à MorphOS jusqu'à vendredi ;)

(tu peux m'envoyer le lien de l'archive en MP)
Papiosaur Papiosauricon_post
Normalement, elle est sur ta boîte mail :-)