Connexion
Vous n'avez pas encore de compte personnel ? Vous devriez en créer un. Une fois enregistré vous aurez certains avantages, comme pouvoir modifier l'aspect du site, ou poster des commentaires signés...
Support
Activité du Site

Pages vues depuis 06/01/2019 : 13 498 278

  • Nb. de membres 368
  • Nb. d'articles 2 858
  • Nb. de forums 24
  • Nb. de sujets 13
  • Nb. de critiques 0

Top 10  Statistiques

Index du forum »»  Jeux »» OpenFodder 1.8 - test

OpenFodder 1.8 - test#2377

5Contributeur(s)
BeWorldmanudaffPapiosaurGliou
1 Modérateur(s)
Papiosaur
BeWorld BeWorldicon_post
Hello !

Si vous maitrisez un peu ce jeu, voici un test à faire pour savoir si cela fonctionne correctement :
J'ai repris la version AOS4 mais j'ai modifié le code concernant la détection des "paths" qui ne semblent pas fonctionner de la même manière.... arffff..

Attention, j'ai inclus les datas (CanonFodder 1 et 2 Amiga et la version DOS aussi je crois...)

Please test it :
https://www.morphos-storage.net/upload/test/SDL2/OpenFodder_1.8.lha

Merci pour vos retours

BeWorld
IMAC 2.1 / PB 1.5G 17 / PM G5 2.7
My Works
manu manuicon_post
c'est nickel pour ma part pour le moment
merci beworld
daff dafficon_post
J'ai une erreur "Failed to create rendered" au lancement.

J'ai tenté d'éditer le openfodder.ini en vain (window, scale...).

Il semble qu'une fenêtre tente de s'ouvrir (je vois l'ouvertire de 2-3 grandes fenêtres pendant une fraction de seconde avant que l'erreur s'affiche en sortie Shell.

Config : Power Mac G4, Radeon 9000 64 Mo, écran 1920x1080 24 bits.
BeWorld BeWorldicon_post
@daff
Ce genre de message en gros signifie qu'il n'arrive pas à utiliser la tinygl donc pas de mode accéléré pour ce jeu....
N'aurais-tu pas forcé la SDL2 en mode "Software" ?

PS: lances un autre truc qui utilise la SDL2 et verifis dans le menu de la fenetre dans les options le mode de rendu "Default" "Software" "Opengl", à mettre sur "Default" si ce n'est pas le cas.
Sinon cela signifie que tu ne peux pas utilisé la 3D ?! bizarree quand meme....

IMAC 2.1 / PB 1.5G 17 / PM G5 2.7
My Works
daff dafficon_post
Ça marche maintenant. L'erreur venait de tinygl : je n'avais pas installé la dernière mise à jour.
BeWorld BeWorldicon_post
Ahhhhhhhhhh :-)
IMAC 2.1 / PB 1.5G 17 / PM G5 2.7
My Works
BeWorld BeWorldicon_post
Bon je pense que je vais faire une release sur le storage...
IMAC 2.1 / PB 1.5G 17 / PM G5 2.7
My Works
Papiosaur Papiosauricon_post
Merci BeWorld pour ce nouveau portage !

ça mérite une petite donation :-)
Gliou Gliouicon_post
Bonjour,
Je suis tous nouveau sur votre site et sur MorphOS MacMini G4.

J'ai une fenêtre noire et le son qui a l'air d'être celui du jeu cela en téléchargeant le jeu depuis le lien et en décompressant le .lha
sinon avec Easy2Install (qui est une super application) là j'ai un écran noir toujours avec le son.
Mais ça reste noir.

Peut être n'ai je pas tout compris à l'installation
 Message édité par : Gliou / 06-05-2024 22:53
Papiosaur Papiosauricon_post
Bienvenue sur le forum Gliou !

Est-ce que tu as installé la dernière version des librairies SDL2 porté par BeWorld ?

Combien ton Mac mini possède de mémoire graphique ? Tu peux avoir l'info avec l'outil graphicBoards qui se situe dans System:Utilities/
Si il ne possède que 32Mb ça peut faire un peut juste pour certains jeux...

Merci pour ton commentaire sur Easy2Install ! ça fait super plaisir :-D

N'hésites pas à me faire un retour si tu as des soucis avec des archives ;-)
 Message édité par : Papiosaur / 07-05-2024 08:56