Connexion
Vous n'avez pas encore de compte personnel ? Vous devriez en créer un. Une fois enregistré vous aurez certains avantages, comme pouvoir modifier l'aspect du site, ou poster des commentaires signés...
Support
Activité du Site

Pages vues depuis 06/01/2019 : 13 978 570

  • Nb. de membres 368
  • Nb. d'articles 2 863
  • Nb. de forums 24
  • Nb. de sujets 13
  • Nb. de critiques 0

Top 10  Statistiques

Index du forum »»  Disque dur »» Brancher des disques durs Mac sous MorphOS

Brancher des disques durs Mac sous MorphOS#681

7Contributeur(s)
amigaoufPapiosaurHenesdaffYomguiSergiusGet27
1 Modérateur(s)
Papiosaur
amigaouf amigaouficon_post
voilà je vous écrit car j'ai plusieurs disques durs qui marchent sous OSX mais ne sont pas détectés sous MorphOS.
J'aimerais savoir si il y a un truc car sur 6 HDD que j'ai testé, seulement 2 ont marché et bien sûr ils sont de petite taille...
merci de votre aide

Modération de Papiosaur : sujet renommé
Papiosaur Papiosauricon_post
As-tu installé les systèmes de fichiers HFS et HFS+ de Marek Szyprowski ?

Site de Marek Szyprowski
Henes Henesicon_post
Comme indiqué sur la page dont papi a donné le lien, les filesystem HFS et HFS+ de Marek sont déjà inclus dans les MorphOS récents et il n'y a nul besoin de les installer...

Sinon concernant le problème initial, une idée serait d'utiliser l'outil SYS:Tools/Mounter pour les scanner, trouver des partitions et tenter de les monter...
Papiosaur Papiosauricon_post
Ha mince je croyais qu'ils étaient dans le répertoires 'Contributions'...

Merci Henes pour avoir corriger ;-)
daff dafficon_post
Amigaouf : ce sont les disques durs qui ne sont pas reconnus ou bien les partitions ? Que dit HDConfig ?
amigaouf amigaouficon_post
ce sont les disque durs qui ne sont pas détectés
je ne les voie pas quelque soit l'utilitaire...

daff dafficon_post
si tu les branche/formate sous PC ou Amiga, sont-ils ensuite reconnus ,
amigaouf amigaouficon_post
voila j'ai fait des tests, alors un même disque dur détecté sous mac ne l'ai pas sous MorphOS formaté en fat, ntfs ou bien system mac ou même sans partition. ça ne marche tout simplement pas et pas de résolution sous la 2.7, un idée???
Yomgui Yomguiicon_post
@amigaouf: qu'entends tu par 'connecté' ? USB? IDE? FW?
--

http://blog.yomgui.fr/
http://www.yomgui.fr/yiki/doku.php
http://www.yomgui.fr/bugtracker
Sergius Sergiusicon_post
Yomgui a probablement raison. Ça sent le firewire à plein nez et si c'est ça, il suffit d'installer Helios. :-)

/me qui attends impatiemment la version qui gère les graveurs externes :)
Amigalement