Connexion
Don't have an account yet? You can create one. As registered user you have some advantages like theme manager, comments configuration and post comments with your name.
Site activity

Pages showed since 06/01/2019 : 5 071 434

  • Nb of members 335
  • Nb of articles 2 375
  • Nb of forums 24
  • Nb of topics 13
  • Nb of reviews 0

Top 10  Statistics

Forum Index »»  Emulation »» [UAE] Intégration de UAE dans MorphOS

[UAE] Intégration de UAE dans MorphOS#723

4Contributor(s)
screetchPapiosaurSergiusPseudaxos
1 Moderator(s)
Papiosaur
Papiosaur Papiosauricon_post
Pas de soucis ;-)
Pseudaxos Pseudaxosicon_post
Dis Papio... Y'aurait p'tet moyen de voir ça l'alchimie ?
Papiosaur Papiosauricon_post
De rien ;-)

On a pas RuninUAE sous MorphOS mais on peut lancer directement des jeux WHDLOAD ou des Applis spécifiques 68k via Ambient grace Fab1:

http://obligement.free.fr/articles/integrer_euae_ambient.php
Pseudaxos Pseudaxosicon_post
Merki ! :-P
Papiosaur Papiosauricon_post
@Pseudaxos, voici un excellent tutoriel pour paramétrer E-UAE :-D

http://obligement.free.fr/articles/euae.php
Pseudaxos Pseudaxosicon_post
Salut, je souhaiterais faire fonctionner des jeux whdload et seulement ceux l sur MorphOS. Je suis complètement perdu... Comment faire pour booter sur un workbench 3.9 (je l'ai via le CD d'AmigaForever) et que la partition de MorphOs apparaisse avec mes jeux classés en whdload ?

Merci

PS : RuninUAE n'existe pas sous MorphOS ?
Papiosaur Papiosauricon_post
@ Sergius : Merci encore pour cette excellente vidéo :=!

@ Screetch : cool que ça fonctionne désormais ;-)
screetch screetchicon_post
Effectivement cette commande n'était pas bonne, c'est corrigé, cela fonctionne impec' :)
Sergius Sergiusicon_post
Vous trouverez tout ce qu'il faut savoir sur ce lien
http://obligement.free.fr/articles/integrer_euae_ambient.php

Et si vous voulez voir un exemple de ce que cela donne c'est ici qu'il faut regarder ;)
http://www.dailymotion.com/video/xd0zzh_uae-in-ambient_videogames
Amigalement
Papiosaur Papiosauricon_post
Je viens de trouver le problème, il faut éditer les mimetypes 'x-adf' et 'x-dms' et corriger le chemin du fichier a500.conf ligne mis en gras :


AMTD
1
Type application/x-adf
Name Amiga Disk File
Priority 10
Action
Name Ouvrir fichier [.adf]
Event DoubleClick
Command INTERNAL loaduri "vfs:///%sp?type=xad" VIEWID %Si
Flag unquoted
End
Action
Name Lancer dans UAE (A1200)
Event DoubleClick
Command AMIGADOS run >nil: sys:applications/emulators/uae/uae -f sys:applications/emulators/uae/conf/a1200-hires.conf -0 %sp
Flag cd source
End
Action
Name Lancer dans UAE (A500)
Event Menu
Command AMIGADOS run >nil: sys:applications/emulators/uae/uae -f sys:e-uae/conf/a500.conf -0 %sp
Flag cd source
End
End


Je vais corriger pour la prochaine version du pack.

Merci Screetch pour ton retour.